Time to get down to business​

I haven’t posted in a while  as I been doing a lot of reading and  the last week been an  interesting week , which I may share my views on at later stage . Right  now I want to focus on getting to the business of pen testing.

Advertisements

The Plan for Tonight

Ok, I need to think about this issue with my  lab  logically . Also need  to  be   strict  with the time scale , so will be in  bed by 12.30 at the  latest .

1. Boot up Kail, the Network in Virtual Box in Bridged mode

2 Ping google  and  gateway

3. Turn off  Kail , if  it is successful go to step 4  , else try NAT.

4. Boot WinXP the Network in Virtual Box in Bridged modeFlush the DNS , do ip release and renew ,  ping google and gateway .

5. Run Nmap from host Mint 17.3,  to see if  it detects the WinXp machine

6 Launch  Kail and run Namp . If unsuccessfully

7.Launch Kail, ping from Host.  Unsuccessful  try NAT.

8. Launch WinXP , ping from host . Unsuccessful  try NAT  .

9 If all the above fails  spin a new kail VM , in bridge and test again.

 

Virtual Lab Issuses

Tired, and it is my own fault. last night I tried a very simple Metasploit exploit MS08_067_NETAPI  on virtual windows  XP machine , and it did not work , the error was “Exploit aborted due to no-target”. So after Googleing though it might have the version of windows XP , so install another  SP3, set up again and went to bed at 1.15am . Tested this morning and the winxp machine was not showing on my  Nmap port scans from Kail , which was taking to long , there it  must be a network misconfiguration. When stuff like happens I can be a nightmare to around , and it nobody’s fault but own as I am so frustrated that I failed that I am actually angry at myself , and can take it out on others. It like it works for everyone else , why is not woking for me I followed instructions and should work, and then it all I think about all day trying to figure out what I did wrong .
 
I’m  using Virtual box , Kail2  VM as the attacker and WinXP SP3 VM  as the victim.Both virtual  interfaces are  set to bridged mode  . When I perform  Nmap scan on Kail it freezes? I did try an set up a static IP on WinXP , but  realised I misconfigured it set to 192.168.10.xx when should be been 192.168.0.xx . I rebooted did another scan still freezing and unable  to ping the WinXP machine , maybe I need to ipconfig /flushdns or ipconfig /release, but that have wait tonight . If I  cannot get it  working  tonight I leave till the weekend when I have more time